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Summary 

What is it?  The World Factbook is published by the United States Central Intelligence 
Agency's (CIA) Directorate of Intelligence. The World Factbook is a compendium of 
statistics and general information about the geography, economy, people, government 
and infrastructure of 263 countries, territories and oceans of the world. ISciences 
produced a multiyear version of the World Factbook (2002, 2003, 2004, 2005, 2006) as 
an interesting demonstration of time series capabilities in ISciences’ TerraViva! global 
data-viewing software.  Data users should note that the data provider (CIA) explicitly 
states that these data are not comparable from year to year, and that the data provider 
does not endorse any use of these data as evidence of longitudinal trends. 
World Factbook includes over one hundred variables, such as geographic size and 
location, population, birth rate, telephones, and gross domestic product; and includes 
country flags, maps and descriptions of many other facets of each country, such as 
systems of government.  World Factbook also includes information pertaining to oceans 
and the world in general, as well as human institutions such as the United Nations, and 
global environmental treaties.  Detailed notes and definitions can be found in Help > GeoData 
> World Factbook Multiyear > Background Info.  TerraViva! supplements the World Factbook database 
with a second CIA publication called Chiefs of State that provides listings of current 
leaders. 
Source of the World Factbook Multiyear. Statistical data for variables in World 
Factbook Multiyear are derived from the World Factbook 2002-2006 editions, prepared 
by the United States Central Intelligence Agency’s Directorate of Intelligence.  
Information for World Factbook is provided by Antarctic Information Program (National 
Science Foundation), Armed Forces Medical Intelligence Center (Department of 
Defense), Bureau of the Census (Department of Commerce), Bureau of Labor Statistics 
(Department of Labor), Central Intelligence Agency, Council of Managers of National 
Antarctic Programs, Defense Intelligence Agency (Department of Defense), Department 
of Energy, Department of State, Fish and Wildlife Service (Department of the Interior), 
Maritime Administration (Department of Transportation), National Geospatial-Intelligence 
Agency (Department of Defense), Naval Facilities Engineering Command (Department 
of Defense), Office of Insular Affairs (Department of the Interior), Office of Naval 
Intelligence (Department of Defense), US Board on Geographic Names (Department of 
the Interior), US Transportation Command (Department of Defense), Oil & Gas Journal, 
and other public and private sources.  Detailed information about the history of the World 
Factbook can be found in Help > GeoData > World Factbook Multiyear > Background Info. 
Data for Country Profiles in TerraViva! are derived from the World Factbook 2006, 
downloaded from https://www.cia.gov/cia/publications/factbook/index.html at 3:34pm on 
17 July 2006.  Similarly, the following supplemental materials are derived from the World 
Factbook 2006: Reference Maps (“Cartographic Maps” in TerraViva!); Detail Maps; 



Flags of the World; Appendix A: Abbreviations, Appendix B: International Organizations 
and Groups; Appendix C: Selected International Environmental Agreements; Appendix 
D: Cross-Reference List of Country Data Codes; Appendix E: Cross-Reference List of 
Hydrographic Data Codes; Appendix F: Cross-Reference List of Geographic Names; 
Appendix G: Weights and Measures.  Chiefs of State and Cabinet Members of Foreign 
Governments (Chiefs of State in TerraViva!) was downloaded from 
https://www.cia.gov/cia/publications/chiefs/index.html on 17 July 2006. 
Why is the World Factbook created?  The World Factbook is prepared by the Central 
Intelligence Agency for the use of US Government officials.  The style, format, coverage, 
and content are designed to meet their specific requirements.  The World Factbook is 
also a valuable source of data for analysts and the general public. 
How is the World Factbook made?  The US Government CIA, as part of its 
responsibility to provide factual and objective information to US policy makers, maintains 
the World Factbook as part of its knowledge base.  Analysts consult available sources 
(described above) to accumulate, update and enhance World Factbook statistics on an 
ongoing basis.  Since November 2001 the World Factbook has been updated online 
every two weeks.  Prior to that the web site and the annual published edition of the 
World Factbook were only updated annually.  Currently, the annual printed version of the 
World Factbook is usually released about midyear. 
There have been some significant changes to the latest edition of the World Factbook: 
- The successful secession referendum held in Montenegro in May of 2006 allowed 
Montenegro to legally leave its union with Serbia the following month.  These two Balkan 
countries have now been formally recognized and are listed separately in the World 
Factbook. 
- A new Appendix G lists Weights and Measures. The appendix includes information on 
mathematical notation and metric interrelationships, as well as over 400 examples of 
standard conversion factors. 
- Revision of some individual country maps, first introduced in the 2001 edition, is 
continued in this edition.  Several regional maps have also been updated to reflect 
boundary changes and place name spelling changes. 
Also, the World Factbook features several new or revised fields. In the “Economy” 
category, the World Factbook is now reporting national GDP figures in US dollars 
converted at Official Exchange Rates (OER) in addition to GDP at Purchasing Power 
Parity (PPP) rates, since both measures contain useful information.  Traditionally, only 
PPP-converted GDP values had been reported.  In the “Transportation” category, the 
former “Highways” entry is now “Roadways”, while “Ports and harbors” has been retitled 
“Ports and terminals”. 
The online directory of Chiefs of State and Cabinet Members of Foreign Governments is 
updated weekly.  The directory is intended to be used primarily as a reference aid and 
includes as many governments of the world as is considered practical, some of them not 
officially recognized by the United States. Regimes with which the United States has no 
diplomatic exchanges are indicated by the initials NDE.  



Governments are listed in alphabetical order according to the most commonly used 
version of each country's name. The spelling of the personal names in this directory 
follows transliteration systems generally agreed upon by US Government agencies, 
except in the cases in which officials have stated a preference for alternate spellings of 
their names.  
NOTE: Although the head of the central bank is listed for each country, in most cases he 
or she is not a Cabinet member. Ambassadors to the United States and Permanent 
Representatives to the UN, New York, have also been included. 
How was the World Factbook modified for use in TerraViva! ?  Data from 2002-2006 
editions of the World Factbook were compiled by ISCIENCES, L.L.C. (makers of 
TerraViva!) to produce the time-series dataset World Factbook Multiyear.  Statistical data 
for variables is derived from this compilation.  Original data and information are fully 
reproduced.  No changes are made to any facts, descriptions or statistics.  As with other 
data in TerraViva!, we rely on the original sources to guarantee the quality of reported 
information.  Though we cannot guarantee accuracy, we report suspect data to the 
original sources.  All available data is included, though some newer variables do not 
exist in earlier years and some variables included in earlier years were not continued in 
later years.  Ex: “Electricity production by source” is not available for later years.  Data 
for Country Profiles in TerraViva! are derived from the World Factbook 2006, 
downloaded from https://www.cia.gov/cia/publications/factbook/index.html at 3:34pm on 
17 July 2006.  Similarly, the following supplemental materials are derived from the World 
Factbook 2006: Reference Maps (“Cartographic Maps” in TerraViva!), Detail Maps, 
Flags of the World, and Appendices.  Chiefs of State and Cabinet Members of Foreign 
Governments (Chiefs of State in TerraViva!) was downloaded from 
https://www.cia.gov/cia/publications/chiefs/index.html on 17 July 2006. 
TerraViva! enhances the utility of the data in several important ways.  The data are fully 
integrated in a relational database for use with maps.  Left-click on a map anywhere 
within a country boundary and the Profile window is presented.  Profiles house 
descriptive data and attributes of a geo-referenced entity (if supplied by the data 
provider).  Users can also access tools designed for analysis of data through the Tools 
menu.  Data can be plotted, mapped, or exported for use with other software programs.  
Variable definitions, footnotes, and sources can be viewed (if supplied by the data 
provider). 

Accessing and Analyzing Data 

World Factbook Multiyear data can be viewed and analyzed in several ways: as a 
Country Profile in Info mode , as a Dynamic Map from the MapLibrary menu; and, as 
various plot styles through the Tools menu. 
Profiles 
Profiles house descriptive data and attributes of a geo-referenced entity.  Country 
Profiles in World Factbook Multiyear are derived from World Factbook 2006.  To view a 
Profile, go to GeoData > World Factbook Multiyear > Set as Default Database.  Then, depress the 
InfoMode button  and left-click on the map anywhere within a country boundary.  The 



corresponding World Factbook 2006 text is retrieved and placed in a Profile window as 
illustrated below.  Folder tabs correspond to any major categories of information 
provided in the World Factbook 2006 dataset.  The following supplemental material can 
also be accessed from the tabs: Chiefs of State (World Factbook 2006: Chiefs of State and 
Cabinet Members of Foreign Countries), Map (Detail Map), and Flag (World Factbook 
2006: Flags of the World).  Use Edit > Find to assist in locating specific information within a 
tab.  Select Compare to compare countries and to view the rank order. 
 
NOTE: You can also set the default database directly from the Profile window menu:  
Choose File > Select Default GeoData > World Factbook Multiyear. 
Country Profile: World Factbook 2006 

 
 
Dynamic Maps 
A Dynamic Map is a color-coded map of a selected variable based on country 
boundaries.  A color scheme is employed on the map that enables you to quickly 
visualize the relative rankings and identify other patterns, such as continents or regions 
that have similar values for the selected variable.  The map visually corresponds to the 
list presented in the Compare window (see “Compare Countries” below).  You can create 
a Dynamic Map based on any variable from any year in the World Factbook Multiyear 
dataset.  To create a Dynamic Map select MapLibrary  > Create a Dynamic Map and then select a 



year from the “Choose Year” box.  You can also create a Dynamic Map from Tools > Plot 
GeoData >   

You can select among color options for the dynamic map .  The default ramp depicted 
below illustrates rankings.  A notation of the scale is made on the Dynamic Map legend 
depending on the variable displayed. 
Dynamic Map: Life expectancy at birth: total population: 2002 

 
 
Dynamic Map Legend 

 



 
Compare Countries 
You can easily create a data table that allows you to examine how countries rank relative 
to a selected variable.  Follow the menu path Tools > Plot GeoData.  Select a variable, and 
then use the Create Table button  .  The variable can be modified using several radio 
buttons on the Plotting Tool window:  Per capita, Per sq km, Per $GDP, Total.  NOTE: 
You can also use Compare from the Profile window menu. 
Plotting Tool and Compare Countries Data Table 

 
 

 
Plots 
You can quickly plot data using a time-series plot, a column plot or pie chart, a 
histogram, or a scatter plot.  Follow the menu path Tools > Plot GeoData.  Select a variable, 
and then choose one of the plot style buttons:  . 



Column Plot: Life expectancy at birth: total population: 2002 

 
 
Metadata and Appendices 
Metadata - information about a variable - is easily accessed in TerraViva!.  Variable 
definitions, footnotes, and sources can be displayed from the Plotting Tool window by 
clicking the “Metadata” button.  To automatically display metadata go to Tools > My TerraViva! > 
Program Options and check the option “Show variable metadata when variable is selected.”  
NOTE:  Metadata is included for a variable if it is available from the data provider. 
World Factbook Notes and Definitions be accessed from: Help > GeoData Guides > World 
Factbook Multiyear > Background Info.  For other useful information derived from World Factbook 
appendices go to: GeoInfo > Reference Information. 
 
Export Data 
Data can be extracted from the database and exported to Excel® or other software 
package by selecting Tools > Export GeoData.  The export tool creates a *.txt file in “My 
Documents” which can then be opened using standard spreadsheet software, such as 
Excel®.  In the example below data was exported and then saved as an Excel® file. 



Export: Life expectancy at birth: total population: 2002 

 
Cartographic Maps 
A Cartographic Map is a traditional “paper” map displayed in Adobe® Acrobat format.  
Cartographic maps have no underlying digital data and are simply drawn in the 
traditional manner.  Cartographic Maps in the World Factbook Multiyear are derived from 
World Factbook 2006: Reference Maps.  To view a Cartographic Map, select MapLibrary > 
Cartographic Maps. 



Cartographic Map: Middle East 

 
 
Detail Maps 
A Detail Map is small, detailed map of an individual country.  Detail Maps have no 
underlying digital data and are simply drawn in the traditional manner.  Detail Maps in 
the World Factbook Multiyear are derived from World Factbook 2006.  To view a Detail 
Map, right-click on the country of choice and select Show Detail Map.  A Detail Map can also 
be accessed from the Profile window by clicking on the Map tab. 



Detail Map: Lebanon 

 
 

Sources and Acknowledgements 

The World Factbook and Chiefs of State and Cabinet Members of Foreign Governments 
are products of the United States Government Central Intelligence Agency (CIA), 
Directorate of Intelligence, and are available for public use. 
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